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S E C T I O N 2 Use the Linux Desktop

In this section of the workbook, you learn how to do the following:

■ “Explore Your KDE Desktop” on 2-1

■ “Explore Your GNOME Desktop” on 2-3

■ “Access the Command Line Interface” on 2-4

x On some computers, the KDE desktop displays a powersave Warning 
message that appears for a few seconds each time you start the KDE desktop.

You can close the message by clicking on it. However, to permanently 
disable it, you need to edit the powersave configuration file with a text editor.

Because you learn how to use a text editor in Section 7, the steps for editing 
the configuration file are included in Exercise 7-1. If you would like, you can 
edit the configuration file during or after this exercise.

Exercise 2-1 Explore Your KDE Desktop

It is possible to administer SLES9 without a graphical user 
interface. However, sometimes a GUI is much more convenient 
than a pure text console. The purpose of this exercise is to 
familiarize you with KDE.

To explore your KDE desktop, do the following from the GUI login 
screen (where you were left after installing SLES 9):

You need to complete this 
exercise for Exercise 2-2 to work 
properly.

1. In the Username field, enter geeko. 

2. In the Password field, enter N0v3ll (use zero; not an uppercase 
o).
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For security reasons, asterisks are displayed instead of the 
actual letters when you enter the password.

3. Select Login.

The KDE desktop environment starts, and initial dialogs appear.

4. Close the SUSE LINUX welcome screen and the Kandolf’s 
Useful Tips dialog by selecting the X in the upper right corner of 
the windows.

5. (Conditional) If a new hardware dialog appears, deselect Keep 
me informed about new hardware; then select No.

6. Start the file manager Konqueror by selecting the blue house 
icon in Kicker.

7. View the navigation area by selecting the red folder icon on the 
left side of the Konqueror window.

8. View the contents of the /etc/ directory by selecting etc in the 
side panel (a single mouse click).

9. Copy the file /etc/DIR_COLORS to the directory /tmp/ by 
scrolling down and selecting the DIR_COLORS file icon, 
dragging it over the tmp folder icon in the navigation area, and 
releasing the mouse button.

10. From the popup menu, select Copy Here.

11. View the contents of the directory /tmp/ by selecting tmp in the 
side panel (a single mouse click).

12. Rename the copied file by right-clicking the DIR_COLORS file 
icon, and then selecting Rename from the popup menu.

13. For the new filename, type example.txt; then press Enter.

14. Quit Konqueror by selecting the X button in the top right corner 
of the window.

15. Open the KDE menu by selecting the leftmost icon in the bottom 
panel. 

16. Select Logout; then select Logout again.
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You are returned to the GUI login screen.

17. Open the Menu drop-down list; then select Shutdown.

18. Select Restart computer; then enter the root password novell in 
the Password field and select OK. 

After the computer has restarted, the login screen appears.

19. Log in as geeko with a password of N0v3ll; then select Login.

20. Close all windows that open automatically by selecting the X 
button in the top right corner of the window.

(End of Exercise)

Exercise 2-2 Explore Your GNOME Desktop

Whether you use KDE or GNOME is entirely a matter of personal 
preference. The purpose of this exercise is to familiarize you with 
the GNOME desktop.

To explore your GNOME desktop, do the following:

1. From the KDE menu, log out as geeko by selecting Logout > 
Logout.

2. From the GUI login screen, select the Menu drop-down list; then 
select Session Type > GNOME.

3. Log in as geeko with a password of N0v3ll (select Login).

The GNOME desktop environment starts.

4. From the GNOME desktop, select the Applications menu (top 
panel) and view the applications available.

5. Start the Nautilus file manager by selecting the house icon in the 
top panel.

6. Display the side pane by selecting View > Side Pane.
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7. View the file system tree in the side pane by selecting Tree from 
the drop-down list at the top of the side pane.

8. Display the contents of the directory /tmp/ by expanding 
Filesystem; then select tmp.

9. Delete the file example.txt by right-clicking the file icon and 
selecting Move to Trash.

10. Close the Nautilus file manager window.

11. From the top of the Gnome desktop, select the Actions menu; 
then select Log Out.

12. Select OK.

You are returned to the GUI login screen.

13. From the Menu drop-down list, select Session Type > KDE.

14. Log in as geeko with a password of N0v3ll (select Login).

(End of Exercise)

Exercise 2-3 Access the Command Line Interface

As has been stated before, SLES 9 does not need a GUI for its 
administration. And even with a graphical desktop environment 
running you can switch to the text consoles any time if you like to. 
This exercise shows you how.

To access the command line interface, do the following:

1. Switch to the first virtual terminal by pressing Ctrl + Alt + F1.

2. (Conditional) If you see a SUSE - A Novell Company splash 
screen, press Enter and if still no commandline, then display the 
command line on the second virtual terminal by pressing Alt + 
F2.

3. Type geeko as a login name and press Enter.
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4. Type N0v3ll as the password and press Enter.

5. Switch to the second virtual terminal by pressing Ctrl + Alt + F2. 

Notice that you are not logged in at this terminal.

6. Press Ctrl + Alt + F1 to switch back to the first terminal.

You are still logged in as geeko.

7. Log out by entering exit.

8. Switch back to the graphical user interface by pressing Ctrl + Alt 
+ F7.

(End of Exercise)
Version 1 Copyright © 2007 Novell, Inc. Copying or distributing all or part of this manual is protected by Workbook 2-5
a Creative Commons Attribution-NonCommercial-ShareAlike 2.5 license.



Use the Linux Desktop 
 

4. Type N0v3ll as the password and press Enter.

5. Switch to the second virtual terminal by pressing Ctrl + Alt + F2. 

Notice that you are not logged in at this terminal.

6. Press Ctrl + Alt + F1 to switch back to the first terminal.

You are still logged in as geeko.

7. Log out by entering exit.

8. Switch back to the graphical user interface by pressing Ctrl + Alt 
+ F7.

(End of Exercise)
Version 1 Copyright © 2007 Novell, Inc. Copying or distributing all or part of this manual is protected by Workbook 2-5
a Creative Commons Attribution-NonCommercial-ShareAlike 2.5 license.



Getting Started with Linux: Novell’s Guide to CompTIA’s Linux+ / Self-Study Workbook
 

Workbook 2-6 Copyright © 2007 Novell, Inc. Copying or distributing all or part of this manual is protected by Version 1
a Creative Commons Attribution-NonCommercial-ShareAlike 2.5 license.



Getting Started with Linux: Novell’s Guide to CompTIA’s Linux+ / Self-Study Workbook
 

Workbook 2-6 Copyright © 2007 Novell, Inc. Copying or distributing all or part of this manual is protected by Version 1
a Creative Commons Attribution-NonCommercial-ShareAlike 2.5 license.


	SECTION 2 Use the Linux Desktop
	Exercise 2-1 Explore Your KDE Desktop
	Exercise 2-2 Explore Your GNOME Desktop
	Exercise 2-3 Access the Command Line Interface



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /CMYK
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments true
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000410064006f006200650020005000440046002065876863900275284e8e9ad88d2891cf76845370524d53705237300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef69069752865bc9ad854c18cea76845370524d5370523786557406300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <FEFF9ad854c18cea306a30d730ea30d730ec30b951fa529b7528002000410064006f0062006500200050004400460020658766f8306e4f5c6210306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103055308c305f0020005000440046002030d530a130a430eb306f3001004100630072006f0062006100740020304a30883073002000410064006f00620065002000520065006100640065007200200035002e003000204ee5964d3067958b304f30533068304c3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020ace0d488c9c80020c2dcd5d80020c778c1c4c5d00020ac00c7a50020c801d569d55c002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken die zijn geoptimaliseerd voor prepress-afdrukken van hoge kwaliteit. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents best suited for high-quality prepress printing.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /ConvertToCMYK
      /DestinationProfileName ()
      /DestinationProfileSelector /DocumentCMYK
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure false
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles false
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /DocumentCMYK
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /UseDocumentProfile
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


